[Instiki] Application error (apache)???

Jacques Distler distler at golem.ph.utexas.edu
Thu May 6 11:35:28 EDT 2010


On May 4, 2010, at 10:57 AM, Sherin S wrote:

> i am new to this. just installed and tried to access the locahost, 
> 
> getting this error - seems like something trivial ?
> Application error (Apache)
> 
> Something very bad just happened. I just know it. Do you smell smoke?
> 
> 
> 
> i ran instiki like this, looks like its running. 
> 
> C:\instiki>ruby instiki
> => Booting WEBrick
> => Rails 2.3.2 application starting on http://0.0.0.0:2500

That's Instiki 0.16.5.

> => Call with -d to detach
> => Ctrl-C to shutdown server
> [2010-05-04 21:19:29] INFO  WEBrick 1.3.1
> [2010-05-04 21:19:29] INFO  ruby 1.9.1 (2010-01-10) [i386-mingw32]

That's Ruby 1.9.

> [2010-05-04 21:19:29] INFO  WEBrick::HTTPServer#start: pid=4688 port=2500

Instiki 0.16.5 CERTAINLY does not run on Ruby 1.9. It only supports Ruby 1.8.

Instiki 0.18.x DOES run on Ruby 1.9.

Jacques
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 254 bytes
Desc: This is a digitally signed message part
URL: <http://rubyforge.org/pipermail/instiki-users/attachments/20100506/bfd41fd9/attachment.bin>


More information about the Instiki-users mailing list