[Instiki] ahem. sorry...

Tom Cloyd tomcloyd at bestmindhealth.com
Mon Mar 27 07:22:46 EST 2006


Re: my problem with Instiki 0.11.0 on Windows - I see NOW that it want  
Ruby 1.8.4, and I'm running 1.8.2

sigh.

I will install that. However, installer site -  
http://rubyinstaller.rubyforge.org/wiki/wiki.pl - contains the following  
cryptic (to me) information -

"XMLParser: This C-based XML parser (which is an interface to the Expat  
parser) is not included (REXML, the pure Ruby XML parser, *is* included).

If you leave "Enable RubyGems" selected, the RUBYOPT environment variable  
is set to "rubygem" instead of having "rubygems" added to the RUBYOPT  
value (similarly, uninstalling, deletes the RUBYOPT env. variable). "

Meaning what? Who does this affect?

And then there's the always present question no one ever seems to think  
of...with 1.8.2 already installed, do I uninstall that BEFORE attempting  
1.8.4? Or ... what?

Really - I don't know these things. So I guess it's jump-off-the-cliff  
time again. Will do.

-- t.

================================================
Tom Cloyd, MS MA, LMHC
Private practice Psychotherapist
Bellingham, Washington, U.S.A: (360) 920-1226
<< TC.BestMindHealth.com / BestMindHealth.com >>
<< tomcloyd at bestmindhealth.com >>
================================================


More information about the Instiki-users mailing list