[Instiki] installs old versions of RedCloth and rubyzip

Warren Pollans wpollans at gmail.com
Fri Jan 20 13:44:10 EST 2006


instiki also wants rails 0.13.1 - I have rails 1.0.0

is this older version of rails also a requirement?

On 1/20/06, Jay Levitt <lists-instiki at shopwatch.org> wrote:
>
> Warren Pollans wrote:
> > I currently have gems RedCloth 3.0.4 and rubyzip 0.5.12 installed.
> > Installing instiki gem installs RedCloth 3.0.3 and rubyzip 0.5.8 and
> > won't run if the older versions are removed.
> >
> > How can I get instiki to work with the current versions of RedCloth and
> > rubyzip?
>
> RedCloth 3.0.4 won't work, period.  The recommended fix for it is "roll
> back to 3.0.3."
>
> _______________________________________________
> Instiki-users mailing list
> Instiki-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instiki-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instiki-users/attachments/20060120/45b6e993/attachment.htm


More information about the Instiki-users mailing list