[Instantrails-users] support request on InstantRails-2.0-Win Update Error

Ferdinand DeRamos ferdinandderamos at gmail.com
Sat Oct 2 11:23:38 EDT 2010

after installing InstantRails-2.0-Win, from instantrails console, i have to
get the updates by running the following commands:

the first is:    *gem update --system*
the second is:   *gem update rails*

however, after running *gem update --system*   i got the following error

Updating RubyGems...
ERROR:  While executing gem ... (Gem::RemoteSourceException)
  HTTP Response 302 fetching http://gems.rubyforge.org/yaml

how can i fix the aforementioned error so i can continue and execute the
second command?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/instantrails-users/attachments/20101002/12d4fec7/attachment.html>

More information about the Instantrails-users mailing list