[Instantrails-users] error when installing rails

Wahyu Wijaya H. wahyu.wijaya.h at gmail.com
Thu Aug 13 13:39:41 EDT 2009

Yes I do want to update rails. I followed a guidance from a book. But
now using the gem update rails is work.

Many Thanks. :)

Best Regards,

2009/8/13 Norm Scherer <opencampground at earthlink.net>:
> What were you trying to do?  InstantRails includes rails already so there is
> no need to install it.  Just bring it up (double click on InstantRails.exe)
> and then select a ruby console (from the I menu) to bring up a console to
> create an app (rails app) etc.
> If you just want to update rails get into a ruby console and do 'gem update
> rails'
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users

More information about the Instantrails-users mailing list