[Instantrails-users] installing instantrails-2.0

bill walton bwalton.im at gmail.com
Tue Apr 14 17:00:14 EDT 2009


Hi Rod,

On Tue, 2009-04-14 at 09:46 -0700, Rod Gully wrote:
> Please help.  I haven't been able to install the InstantRails-2.0
> package.  I've gone to the website, followed what links seemed to be
> reasonable, double-clicked the only big red I I could find, gotten a
> highlighted list of the package I want but then there isn't/wasn't a
> button to click to download the package.  I feel really dumb.

Not sure what the problem was, but I was able to download the .zip from
RubyForge ( http://rubyforge.org/frs/?group_id=904 ).  There are no
buttons.  Just links.  Click the one that says:

InstantRails-2.0-win.zip

HTH,
Bill




More information about the Instantrails-users mailing list