[Instantrails-users] InstantRails on Vista

Gareth Howells subscriptions at gforce-industries.co.uk
Sat Mar 15 15:40:57 EDT 2008


InstantRails 1.4 1.7 and 2.0 all work fine on Vista.

-----

Gareth Howells, DipHE (Dunelm), BCS
CEO, GForce Industries

garethATgforce-industriesDOTcoDOTuk
07862725134

GForce Industries
86, Warwick Avenue,
Quorn,
Loughborough,
LEICS.
LE12 8HE
----- Original Message ----- 
From: "Norm Scherer" <opencampground at earthlink.net>
To: <instantrails-users at rubyforge.org>
Sent: Saturday, March 15, 2008 11:52 AM
Subject: [Instantrails-users] InstantRails on Vista


>I have an application hosted on InstantRails 1.7.  It runs fine on 
> Windows XP.  Is there any reason to expect it to not work on Vista or do 
> I have to upgrade to IR 2?
> 
> Thanks
> Norm
> 
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users


More information about the Instantrails-users mailing list