[Instantrails-users] 502 proxy error during Instant Rails 2.0installation

Bill Walton bill.walton at charter.net
Wed Jul 16 08:28:30 EDT 2008


Hi Ratna,

Ratna Gogineni wrote:
> I just installed instant rails version 2.0 and installed it.
> Followed the installation instructions, but getting 502
> proxy error.

Try stopping the Apache server before you start the app with Mongrel.

If that doesn't work, let us know.  Clear your development.log before you
start the app too.  The answer will probably lie in the messages in there.

Best regards,
Bill



More information about the Instantrails-users mailing list