[Instantrails-users] No route matches "site/rails/info/properties"with {:method=>:get}

Bill Froelich wfroelich at dbsnow.com
Sat Apr 19 10:48:23 EDT 2008


 
I think the first thing I would do is go get the latest instant rails
download and update your development environment to run the same version
of rails as your host provider is doing.  Then you can locally run /
debug your app to see if the problem is reproducible.
 
Hopefully that will get you started.
 
--Bill


________________________________

	From: instantrails-users-bounces at rubyforge.org
[mailto:instantrails-users-bounces at rubyforge.org] On Behalf Of Don Mapp
	Sent: Friday, April 18, 2008 2:08 PM
	To: instantrails-users at rubyforge.org
	Subject: [Instantrails-users] No route matches
"site/rails/info/properties"with {:method=>:get}
	
	
	Can anyone help please as I am new to rails and am unsure about
a lot of 
	

	rails. 
	

	I had a website donsgarden.co.uk up and running until last
friday 
	

	Hen I got the error message 
	

	No route matches "site/rails/info/properties"
with{:method=>:get}" 
	 

	I have created a new blank application and am still getting the
same error 
	after clicking "about your application environment" on the rails
page.. 
	

	I have used a symlink to "site" therefore the full error is 
	

	No route matches "site/rails/info/properties" with
{:method=>:get}" 
	
	 

	If I try and go to donsgarden.co.uk/rails/info/properties 
	

	I get... "The page you were looking for doesn't exist. 
	

	You may have mistyped the address or the page may have moved." 
	

	I can get my website to work via a sub domain ( so I know my
code is OK), 
	but I have gone to far down the road with the symlink to "site"
to return. 
	

	How can I get rails to find "rails/info/properties" with
{:method=>:get}" 
	

	My host technical support cannot help 
	

	I think that it is something that the host server has updated or
changed 
	that is causing the problem. 
	

	My host server is running rails 2.02, mongrel and I developed my
site under 
	1.2XX 
	

	I had some problems when they updated, but these were fixed
until last 
	friday. 
	

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20080419/bf2e8534/attachment.html 


More information about the Instantrails-users mailing list