[Instantrails-users] No route matches "site/rails/info/properties" with {:method=>:get}

Don Mapp don.mapp at gmail.com
Fri Apr 18 15:07:31 EDT 2008

  Can anyone help please as I am new to rails and am unsure about a lot of


I had a website donsgarden.co.uk up and running until last friday

Hen I got the error message

No route matches "site/rails/info/properties" with{:method=>:get}"

I have created a new blank application and am still getting the same error
after clicking "about your application environment" on the rails page..

I have used a symlink to "site" therefore the full error is

No route matches "site/rails/info/properties" with {:method=>:get}"

If I try and go to donsgarden.co.uk/rails/info/properties

I get... "The page you were looking for doesn't exist.

You may have mistyped the address or the page may have moved."

I can get my website to work via a sub domain ( so I know my code is OK),
but I have gone to far down the road with the symlink to "site" to return.

How can I get rails to find "rails/info/properties" with {:method=>:get}"

My host technical support cannot help

I think that it is something that the host server has updated or changed
that is causing the problem.

My host server is running rails 2.02, mongrel and I developed my site under

I had some problems when they updated, but these were fixed until last
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20080418/81c6bc66/attachment.html 

More information about the Instantrails-users mailing list