[Instantrails-users] RESOLVED: Problem Installing RMagick with Instant Rails on Windows

Walter LOCKHART walterlockhart at gmail.com
Thu Nov 22 09:33:16 EST 2007


I woud like to thank Robin Mayfield for indirectly resolving my similar
issue with RMagick.

RMagick is now installed and working.

Here's what I did:

1. Downloaded 0.9.4 RubyGems zip file.

2. Ran the setup.rb

3. From within the unzipped RMagic-win32 directory I ran: gem install
rmagick-1.14.1-win32.gem --local

I didn't need to insert require 'RMagick' in the environment.rb file.

Yeeha!!

Apparently, RMagick doesn't work with RubyGems 0.9.5.

Thanks again.

Regards

Walter
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20071122/da3cff9c/attachment-0001.html 


More information about the Instantrails-users mailing list