[Instantrails-users] Fxruby problem in Instant Rails

Curt Hibbs curt.hibbs at gmail.com
Mon Jun 11 14:14:00 EDT 2007


FOX is included in FXRuby on Windows. Try asking your question of the FXRuby
mailing list.

Curt

On 6/11/07, Sen, Ina (NIH/CC/DCRI) [E] <seni at cc.nih.gov> wrote:
>
>  Hi,
>
>    I am a newbie to everything about Ruby, but my project requires
> interactive graphics. I downloaded Instant Rails and am able to work in it
> but am hitting a wall when trying to run fxruby code. Do I need to install
> FOX packages or anything extra to make it to run? My output is coming
> something like this:
>
>
>
> C:\InstantRails>irb
>
> irb(main):001:0> require 'fox16'
>
> LoadError: no such file to load -- fox16
>
>         from (irb):1:in `require'
>
>         from (irb):1
>
> irb(main):002:0>
>
>
>
> Where or how can I check the FOX version (if any), as scouting through
> messages I understand that FOX and fxruby versions have to be of compatible
> form to run.
>
> Any help would be appreciated!
>
> -Ina
>
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20070611/3830488d/attachment.html 


More information about the Instantrails-users mailing list