[Instantrails-users] Rails 1.2.1, inc. Prototype 1.5

Curt Hibbs curt.hibbs at gmail.com
Fri Jan 19 10:02:41 EST 2007


On 1/19/07, Donnacha <donnacha at gmail.com> wrote:
>
> Hi.
>
> As most of you will know, Rails 1.2.1, featuring major changes and
> incorporating the new 1.5 of Prototype, has now been released.
>
> As most of the people learning Rails from now on will probably be
> using the new, second edition of "Agile Web Development with Rails"
> and as that was written totally around the Rails 1.2, would it perhaps
> be a good idea for InstantRails to start using the new version?
>
> I understand that it's a simple matter to do a gem update and, indeed,
> the book explains that process but, for newbies, it would be great if
> InstantRails just worked straight out of the box.
>
> Keep up the good work,
>

Its in the works.

Currently I'm waiting for the new version of the One-Click Ruby Installer
(which supplies the Ruby runtime for Instant Rails) because it contains many
Ruby bug fixes. The OCI is almost ready for release but is, itself, waiting
on a new release of RubyGems (which should be any day now). So, maybe in a
couple weeks there'll be a new IR with all the latest goodness.

Curt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20070119/9461f80b/attachment.html 


More information about the Instantrails-users mailing list