[Instantrails-users] I get an error on any "running" option...evenwith Help/GettingStarted

Octavio Báez octaviobh at yahoo.com
Mon Sep 11 22:25:10 EDT 2006

Yes, as you suggest, I deleted and Unzipped all again...to get the same error !

The only thing I need to change is the Apache port to 3000, because I have the InetInfoServer also isntalled in port 80.

I change the two lines of apache config involved with port 80, then the Apache server start OK.

Thanks in advance...

Bill Walton <bill.walton at charter.net> escribió:       Hi Octavio,
 My first guess would be that your installation  somehow got corrupted when you unzipped it.  Have you tried deleting  everything and unzipping a new installation?
Instantrails-users mailing list
Instantrails-users at rubyforge.org

Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis! 
Regístrate ya - http://correo.espanol.yahoo.com/ 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060911/835056eb/attachment.html 

More information about the Instantrails-users mailing list