[Instantrails-users] Instant Rails Error

Web Enterpriser webenterpriser at gmail.com
Wed Sep 6 12:35:02 EDT 2006

Question: Last night I downloaded Instant Rails. I'm a n00b to programming.
I keep running into the following error after making sure demo_development
is correct in database.yml. When I try to start my apache server it gives me
the following error: "Syntax error on line 320 of
C:/instantrails/apache/conf/httpd.conf:DocumentRoot must be in a directory"
I am not sure what I did wrong. I even wrote Matt Griffith and he doesn't
know either. Please help! I've attached the error to this message.

Web Enterpriser

Skype: webenterpriser
Gizmo Project: webenterpriser
AOL MESSENGER: webenterpriser
MSN MESSENGER: webenterpriser at hotmail.com
YAHOO MESSENGER: webenterpriser

This message is the property of Web Enterpriser or his affiliates. It may be
legally privileged and/or confidential and is intended only for the use of
the addressee(s). No addressee should forward, print, copy, or otherwise
reproduce this message in any manner that would allow it to be viewed by any
individual not originally listed as a recipient. If the reader of this
message is not the intended recipient, you are hereby notified that any
unauthorized disclosure, dissemination, distribution, copying or the taking
of any action in reliance on the information herein is strictly prohibited.
If you have received this communication in error, please immediately notify
the sender and delete this message.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060906/e5112134/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: error.jpg
Type: image/jpeg
Size: 15481 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/instantrails-users/attachments/20060906/e5112134/attachment-0001.jpg 

More information about the Instantrails-users mailing list