[Instantrails-users] Edge Rails..

Pankaj Agarwal pa_inbox at yahoo.com
Wed Oct 18 21:05:59 EDT 2006


I also tried below 
gem update -s http://gems.rubyonrails.org
suggested by DHH at
http://www.loudthinking.com/arc/000348.html

but I get an ambiguous option: -s error

--- Pankaj Agarwal <pa_inbox at yahoo.com> wrote:

> I am trying to update my InstantRails installation
> to
> Edge rails but getting below error on 
> 
> E:\work\deopt_local\depot>rake rails:freeze:edge
> --trace
> (in E:/work/deopt_local/depot)
> rake aborted!
> no such file to load --
>
E:/work/deopt_local/depot/config/../vendor/rails/railties/lib/initializer
>
E:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `gem_original_require'
>
E:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `require'
> E:/work/deopt_local/depot/config/boot.rb:16
>
E:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `gem_original_require'
>
E:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `require'
> E:/work/deopt_local/depot/rakefile:4
>
E:/InstantRails/ruby/lib/ruby/gems/1.8/gems/rake-0.7.1/lib/rake.rb:1828:in
> `load'
>
E:/InstantRails/ruby/lib/ruby/gems/1.8/gems/rake-0.7.1/lib/rake.rb:1828:in
> `load_rakefile'
>
E:/InstantRails/ruby/lib/ruby/gems/1.8/gems/rake-0.7.1/lib/rake.rb:1900:in
> `run'
>
E:/InstantRails/ruby/lib/ruby/gems/1.8/gems/rake-0.7.1/bin/rake:7
> E:/InstantRails/ruby/bin/rake.bat:25:in `load'
> E:/InstantRails/ruby/bin/rake.bat:25
> 
> 
> Help is appreciated. -Panks
> 



More information about the Instantrails-users mailing list