[Instantrails-users] MySQL with root password

Heikki Ylönen heikki74 at gmail.com
Mon Mar 27 16:08:46 EST 2006

No, I didn't.

So far the best clue is from the mysql log:
"060306 18:53:54 [Warning] mysql.user table is not updated to new password
format; Disabling new password usage until mysql_fix_privilege_tables is

Maybe that is the problem? I couldn't run mysql_fix_privilege_tables because
there isn't that script.
Phpmysql works ok with password.

2006/3/27, William (Bill) Froelich <wfroelich at dbsnow.com>:
> Did you get this working?
> I know I tried in the past and at one point had it working but now I can't
> get it to work either.
> Just wondering.
> --Bill
>  ------------------------------
> *From:* instantrails-users-bounces at rubyforge.org [mailto:
> instantrails-users-bounces at rubyforge.org] *On Behalf Of *Heikki Ylönen
> *Sent:* Wednesday, March 22, 2006 2:53 AM
> *To:* instantrails-users at rubyforge.org
> *Subject:* [Instantrails-users] MySQL with root password
> Has anyone changed InstantRails MySQL to use root password?
> I have tried this couple of times with no success.
> I get a lot of errors after:
> - adding root password in phpmyadmin
> - editing database.yml accordingly
> I edited /phpmyadmin/config.inc.php to get phpmyadmin to work with
> password. That's ok.
> Problem is that i can't get Rails to connect to database. I guess the
> problem is simple but I can't figure it out.
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060328/e8f68b65/attachment.htm 

More information about the Instantrails-users mailing list