[Instantrails-users] MySQL with root password

William (Bill) Froelich wfroelich at dbsnow.com
Mon Mar 27 14:07:59 EST 2006


Did you get this working?
 
I know I tried in the past and at one point had it working but now I can't get it to work either.
 
Just wondering.
 
--Bill

________________________________

From: instantrails-users-bounces at rubyforge.org [mailto:instantrails-users-bounces at rubyforge.org] On Behalf Of Heikki Ylönen
Sent: Wednesday, March 22, 2006 2:53 AM
To: instantrails-users at rubyforge.org
Subject: [Instantrails-users] MySQL with root password


Has anyone changed InstantRails MySQL to use root password?
I have tried this couple of times with no success.
I get a lot of errors after:

- adding root password in phpmyadmin
- editing database.yml accordingly 

I edited /phpmyadmin/config.inc.php to get phpmyadmin to work with password. That's ok.
Problem is that i can't get Rails to connect to database. I guess the problem is simple but I can't figure it out. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060327/014c5f35/attachment.htm 


More information about the Instantrails-users mailing list