[Instantrails-users] Rolling with Ruby on [Instant]Rails, Release 1.0 on Win2K SP4

William (Bill) Froelich wfroelich at dbsnow.com
Fri Aug 11 14:27:25 EDT 2006


Everything seems to work fine for me as well.  My browser is being
finicky about letting me view the source html so I'll have to figure out
that one before I can check it further.
 
So while I don't know what the problem is, I did save the page to disk
(including the images) and will forward it directly to Tates (due to the
file size) to get him going. If anyone else wants a copy just let me
know and I'll be happy to send it.
 
--Bill


________________________________

	From: instantrails-users-bounces at rubyforge.org
[mailto:instantrails-users-bounces at rubyforge.org] On Behalf Of Bill
Walton
	Sent: Friday, August 11, 2006 11:39 AM
	To: instantrails-users at rubyforge.org
	Cc: tates han
	Subject: Re: [Instantrails-users] Rolling with Ruby on
[Instant]Rails,Release 1.0 on Win2K SP4
	
	
	
	I'm forwarding a couple of messages I got this morning from a
fellow who's having a problem when accessing the RwRoR tutorial on the
wiki.  I'd appreciate it if someone else would check the link to the
tutorial to see if there's some problem with the images being served.  I
don't see anything wrong when I access it.  But he sent me a PDF showing
he's not getting the images.  Any ideas re: what might be causing his
problem?
	 
	TIA,
	Bill

		----- Original Message ----- 
		From: tates han <mailto:tateshan at gmail.com>  
		To: Bill Walton <mailto:bill.walton at charter.net>  
		Sent: Friday, August 11, 2006 11:00 AM
		Subject: Re: Rolling with Ruby on [Instant]Rails,
Release 1.0 on Win2K SP4

		  Dear Bill,
		       Thanks a lot for your kindly reply!
		       I have visited following link again:
	
http://instantrails.rubyforge.org/tutorial/index.html
		       but ,there is still the same problem:  Figure20
to Figure66 can not be displayed. 
		       For more detailed information,kindly please find
the attached file for your reference!(It is the page I can see)
		       
		Thanks again for your help!
		 
		Best Regards
		Tates Han
		 
		2006/8/11, Bill Walton <bill.walton at charter.net>: 

			Hi Tates,
			 
			Are you still unable to see the images?  I
checked the wiki this morning and didn't have a problem.  There is no
PDF version of the tutorial.  Thanks for the thought, though.  It's
something to keep in mind.  If you're still having a problem with
getting the images served, let me know and I'll pass the info along to
someone who might be able to help figure out what the problem is. 
			 
			Best regards,
			
			Bill
			

				----- Original Message ----- 
				From: tates han
<mailto:tateshan at gmail.com>  
				To: bill.walton at charter.net 
				Sent: Thursday, August 10, 2006 9:33 PM
				Subject: Rolling with Ruby on
[Instant]Rails, Release 1.0 on Win2K SP4

				 
				Bill,
				    Thanks for your Rolling with Ruby on
instant rials!
				    But the pricuture on the page can
not displayed from Pic20. 
				    I am learning ruby on rails. and
Would you kindly please send me the the PDF version or something like
that?
				-- 
				Thanks&Best Regards!
				
				Tates Han


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060811/db745b6c/attachment.html 


More information about the Instantrails-users mailing list