[Instantrails-users] Can't run InstantRails.exe

Gavin Sinclair gsinclair at gmail.com
Sat Apr 22 02:22:23 EDT 2006


On 4/22/06, Curt Hibbs <curt.hibbs at gmail.com> wrote:

> >
> > Trying to run InstantRails.exe for the first time, I get a Windows
> > dialog box with the error message:
> >
> >   Windows cannot access the specified device, path, or file.  You may not
> >   have the appropriate permissions to access the item.
> >
> > That's the *only* thing that happens.  The app doesn't start up.
> >
> > The log file (InstantRails.log) is empty.
> >
> > The ini file (InstantRails.ini) has the following line:
> >
> >   OldRunningPath=C:\force-path-update
> >
> > I change that value to various things but it doesn't make a difference.
> >
> > I've searched the mailing list archives and browsed the Wiki but this
> > problem appears not to have been reported before.
> >
> > I am running InstantRails from the following directory: E:\InstantRails
> >
> > Any advice would be appreciated.
> >
> > Thanks,
> > Gavin
> >
>
> Hmmm... so much for being easy!  :-(
>
> I've never seen this happen before (really)!  What version of Windows are
> you running? Instant Railsis only know to work in Windows 2000 and Windows
> XP.

I'm running XP with administrator priveleges and no history of
difficulty getting applications to run :)

> In any case, the InstantRails.exe executable isn't even getting loaded. That
> error message says that something in Windows is preventing the exe from
> loading.

Ah, I didn't realise that.

I'm going to try unpacking the zip file into a different directory,
just for kicks :)

Gavin



More information about the Instantrails-users mailing list