[Instantrails-users] Can't run InstantRails.exe

Curt Hibbs curt.hibbs at gmail.com
Sat Apr 22 00:19:14 EDT 2006


On 4/21/06, Gavin Sinclair <gsinclair at gmail.com> wrote:
>
> Hi,
>
> Trying to run InstantRails.exe for the first time, I get a Windows
> dialog box with the error message:
>
>   Windows cannot access the specified device, path, or file.  You may not
>   have the appropriate permissions to access the item.
>
> That's the *only* thing that happens.  The app doesn't start up.
>
> The log file (InstantRails.log) is empty.
>
> The ini file (InstantRails.ini) has the following line:
>
>   OldRunningPath=C:\force-path-update
>
> I change that value to various things but it doesn't make a difference.
>
> I've searched the mailing list archives and browsed the Wiki but this
> problem appears not to have been reported before.
>
> I am running InstantRails from the following directory: E:\InstantRails
>
> Any advice would be appreciated.
>
> Thanks,
> Gavin
>

Hmmm... so much for being easy!  :-(

I've never seen this happen before (really)!  What version of Windows are
you running? Instant Railsis only know to work in Windows 2000 and Windows
XP.

In any case, the InstantRails.exe executable isn't even getting loaded. That
error message says that something in Windows is preventing the exe from
loading.

Do you have administrator privileges with your logged in user? I not sure
that its necessary, but I've never tested it without that.

Curt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060421/941f93ec/attachment.htm 


More information about the Instantrails-users mailing list