[Instantrails-users] Previously installed stack.

Tim Uckun timuckun at gmail.com
Wed Apr 12 07:12:07 EDT 2006


Actually I need ruby 1.8.4 and the one click installer for windows isstill the beta version and not the final release.
I was thinking this might be a good way to go.
On 4/12/06, Curt Hibbs <curt.hibbs at gmail.com> wrote:> On 4/12/06, Tim Uckun <timuckun at gmail.com> wrote:>> > Hello all.> > I already have ruby 1.82 installed as well as mysql. I presume I needto> uninstall both of those right?> > Also can I make a small suggestion. I don't really even want to usemysql> or php.  Maybe those things could be made optional to reduce thedownload> size to a minimum.>> Thanks, looking forward to using it.>> You don't need to uninstall your existng ruby or mysql (although you can't> have both copies of mysql running at the same time). But with ruby and mysql> already installed I wonder if you really need Instant Rails since getting> Rails is just a matter of running "gem install rails", and the only need> apache to complete the set.>> Curt>> _______________________________________________> Instantrails-users mailing list> Instantrails-users at rubyforge.org> http://rubyforge.org/mailman/listinfo/instantrails-users>>


More information about the Instantrails-users mailing list