[Instantrails-users] (no subject)

kambei at mac.com kambei at mac.com
Mon Apr 10 19:45:04 EDT 2006

Instant Rails is great.  I really appreciate it.

I use the Oracle driver, and was bit by the recent Rails 1.1.0 bug.   
I was excited by the rapid release of Instant Rails 1.2 (I can really  
use the RoR 1.1.x features), but it still seems to include the old  
oracle_adapter.rb .  I've downloaded and checked InstantRails-1.2- 
win.zip multiple times.

As a temporary workaround, I've patched my local copy of  
oracle_adapter.rb, and it seems to work OK.  Thanks in advance for  
any help or guidance.


More information about the Instantrails-users mailing list