[Instantrails-users] Application error (Apache) on virgin install of 1.2

Paul Russell russelldad+instantrails at gmail.com
Sun Apr 9 10:19:38 EDT 2006


I just tried it on a new machine running windows XP and got the same result
as on the windows 2k box. With the exception of windows (different
versions), the only thing these machines have in common is that they are
running McAffe Virus Scan 7.0.0 engine 4.4.00. I shut it off, but am still
getting the same error.

I don't see any SCGI process in the task manager process list. Is there
somewhere else I should be looking?

Paul

On 4/8/06, David Morton <mortonda at dgrmm.net> wrote:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Paul Russell wrote:
>
> > I just installed Instant Rails 1.2 on my windows 2k box and I'm seeing
> > some strange behavior when I navigate to http://www.mycookbook.com/.
> > i.e.  Application error (Apache)
>
> Did the SCGI process get started?
>
> - --
> David Morton
> Maia Mailguard                        - http://www.maiamailguard.com
> Morton Software Design and Consulting - http://www.dgrmm.net
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFEOIHoSIxC85HZHLMRAhVlAJ9yAXlJ6U5VUlKvUBeh27iigM96rQCfYmWh
> Nq6QkLbfHLTCrNdwYAJb9TQ=
> =Pwna
> -----END PGP SIGNATURE-----
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20060409/faa6d7d2/attachment.htm 


More information about the Instantrails-users mailing list