[Instantrails-users] Installing typo in InstantRails

Curt Hibbs curt.hibbs at gmail.com
Sat Oct 15 11:47:48 EDT 2005

On 10/15/05, Juan M. Cervera <juanmacervera at msn.com> wrote:
> I am trying to install typo on InstantRails,
> I think my problem has somthing to do with routing.
> I point my browser to the server but the only page I see is the index.html
> of ${path}/www (the page with "Instant Rails Help - Cooming soon!")
> ¿What I need to do to go into the typo app?
> Another question.
> Is there a how-to article, on how to setup two or more applications in the
> server?
> do I have to handle their request through SCGI mounted in different ports?
> I hope InstallRails solves all the trouble I had trying to configure
> fastcgi on apache in windows xp
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users

That's why I went with SCGI... I never was able to get FastCGI completely
working on Windows.

Yes, to run multiple applications, just choose a different port for each

I've been meaning to install Typo myself (possible include it as a
pre-installed sample app like the cookbook). I'll try installing Typo myself
today and then I'll be in a better position to help you.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20051015/ec249608/attachment.htm

More information about the Instantrails-users mailing list