[Instantrails-users] apache refuses to start because of port conflict

Frank Hale frankhale at gmail.com
Thu Nov 17 11:41:40 EST 2005


Ok here is a stupid solution to the problem. If run Apache and then
start InstantRails I don't get the idiotic error message saying it's
conflicting with the web port.

On 11/17/05, Frank Hale <frankhale at gmail.com> wrote:
> That's hilarious, I googled and totally missed this.
>
> On 11/17/05, DeeJay <smartgpx at gmail.com> wrote:
> > I've never seen this, but Googling for that less-than-perfect-English
> > error message suggests that this is a problem inherited from
> > EasyPHP.
> >
> > This entry on the EasyPHP FAQ seems to be related:
> >
> >  http://www.easyphp.org/faq.php3#45
> >
> >
> > The same error message has also been discussed on this
> > IR-Users ML, here:
> >
> >  http://rubyforge.org/pipermail/instantrails-users/2005-October/000012.html
> >
> >
> > Hope this might help someone track the problem down.
> >
> > DJ
> >
> > _______________________________________________
> > Instantrails-users mailing list
> > Instantrails-users at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/instantrails-users
> >
>
>
> --
> "This life is built on match sticks and can crumble at anytime. I'm on
> the top floor and I sway in the opposite direction of the wind to
> counter act the force of gravity."
>


--
"This life is built on match sticks and can crumble at anytime. I'm on
the top floor and I sway in the opposite direction of the wind to
counter act the force of gravity."



More information about the Instantrails-users mailing list