[Instantrails-users] Fwd: InstantRails - Apache won't start because of port conflicts

Curt Hibbs curt.hibbs at gmail.com
Thu Nov 17 08:58:03 EST 2005


---------- Forwarded message ----------
From: Curt Hibbs <curt.hibbs at gmail.com>
Date: Nov 17, 2005 7:57 AM
Subject: Re: InstantRails - Apache won't start because of port conflicts
To: Frank Hale <frankhale at gmail.com>

On 11/17/05, Frank Hale <frankhale at gmail.com> wrote:
>
> Hello,
>
> I'm trying out InstantRails but apache will not start because it keeps
> saying something is using the web port. I've configured Apache to use
> a different port other than 80 and it still refuses to start Apache,
> same error. I tried doing a google search and looked at the FAQ but
> nothing comes up. The error is listed below, it's in my instantrails
> log file.
>
> 17/11 08:08:14 Apache : Apache cannot be runned : another Web server
> use the Web port
>
> If you have seen this and know how to resolve it I'd appreciate any
> info you can offer.
>

In the main Instant Rails main menu choose "Configure >> Apache". This will
bring up apache's httpd.conf file in notepad. Then search for and change the
port number specified in both the "Listen" and "Port" directives. That
should do it.

Curt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20051117/972a9c0c/attachment.htm


More information about the Instantrails-users mailing list