[Instantrails-users] Where did I go wrong?

Kyle Burnett kyle at messageshop.com
Tue Nov 15 21:02:45 EST 2005

Following the instructions worked like a champ. Go figure. ?!?

Specifically it was running the WEBrick servlet. That made everything work
right away. Previously I was just starting Apache and MySQL and hitting the
URL. And then I started chasing that error never realizing that I really
needed to start something else. I'm so accustomed to PHP that it didn't dawn
on me to run anything else. 

I have a lot to learn about the whole system.

Thanks for the help,

-----Original Message-----
From: instantrails-users-bounces at rubyforge.org
[mailto:instantrails-users-bounces at rubyforge.org] On Behalf Of Will Shattuck
Sent: Tuesday, November 15, 2005 5:16 PM
To: instantrails-users at rubyforge.org
Subject: Re: [Instantrails-users] Where did I go wrong?

On 11/15/05, Kyle Burnett <kyle at messageshop.com> wrote:
> Perfect. I knew I had to be doing something out of order. Thanks.

Which part fixed it for you?


Instantrails-users mailing list
Instantrails-users at rubyforge.org

More information about the Instantrails-users mailing list