[Instantrails-users] Execution Error

Satish Talim satish.talim at gmail.com
Sat Nov 12 19:21:51 EST 2005


Hello Curt,

One thing I completely forgot - I kept getting the same error even with
Instant Rails version 1.0 preview 2 too. This could mean that I am making
some mistake. Any pointers?

Thanks and regards,

Satish Talim


On 11/13/05, Curt Hibbs <curt.hibbs at gmail.com> wrote:
>
> On 11/12/05, Satish Talim <satish.talim at gmail.com> wrote:
> >
> > I am using Instant Rails 1.0 preview5 on a Windows XP Pro machine. I am
> > building a small application based on Curt Hibbs' excellent tutorial Rolling
> > with Ruby on Rails.
> >
> > I have created all the folders for an application named jauth here -
> > F:\InstantRails\rails_apps\jauth I then generated my_test_controller.rb in
> > the folder F:\InstantRails\rails_apps\jauth\app\controllers and edited the
> > same to add an index method. Here's the code -
> > class MyTestController < ApplicationController
> > def index
> > render_text="Hello World"
> > end
> > end
> >
> > I then call in my Firefox browser the url -
> > http://127.0.0.1:3000/My_Test/ after which I get an error -
> > Template is missing
> > Missing template ./script/../config/../app/views/my_test/index.rhtml
> >
> > I am unable to proceed further. All help highly appreciated.
>
>
> Try adding index explicitly by browsing to:
>
> http://127.0.0.1:3000/My_Test/index
>
> I'm not sure if this will make a difference. If not post you question to
> the Rails mailing list (perhaps something has changed in most recent
> versions of Rails).
>
> Curt
>
> _______________________________________________
> Instantrails-users mailing list
> Instantrails-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/instantrails-users
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/instantrails-users/attachments/20051113/6e7c8875/attachment-0001.htm


More information about the Instantrails-users mailing list