[Gnms-user] gnms

David Maciejak david.maciejak at gmail.com
Fri Jun 15 02:07:46 EDT 2007


Hi,

you need to have SQLite v3 ruby library, on ubuntu the package is
libsqlite3-ruby.
I will upload soon a newer version of gnms, correcting some bugs and
adding new ones :) this version will be better.

cheers,

david


On 6/14/07, justin hales <justinhales30 at hotmail.com> wrote:
> Hey
>
> I have installed all of the necessary packages to run gnms but when i try to
> run it I get the message FATAL -- GNMS you must install SQLite module for
> ruby. I have this installed i was wondering where and what files GNMS is
> looking for so I can make sure i have all of these files and in the correcy
> place
>
> Thanks
>
> _________________________________________________________________
> Fight Allergies With Live Search
> http://search.live.com/results.aspx?q=Remedies+For+Spring+Allergies&mkt=en-ca&FORM=SERNEP
>
> _______________________________________________
> Gnms-user mailing list
> Gnms-user at rubyforge.org
> http://rubyforge.org/mailman/listinfo/gnms-user
>


More information about the Gnms-user mailing list