[Georuby-devel] georuby and 1.9.1

Maxim Dubinin sim at gis-lab.info
Wed May 27 15:34:01 EDT 2009


Does georuby support Ruby 1.9.1?

I'm having some complains running osmexport from osmlib (below) and georuby is being missed by rubygems when
trying to use osmlib, but it starts from the folder that contains
lib/geo_ruby (same complains though).

lib/geo_ruby/simple_features/ewkb_parser.rb:172: warning: mismatched indentations at 'end' with 'class' at 168
lib/geo_ruby/shp4r/shp.rb:174: warning: shadowing outer local variable - i
lib/geo_ruby/shp4r/shp.rb:393: warning: mismatched indentations at 'end' with 'def' at 370


More information about the Georuby-devel mailing list