[Georuby-devel] spatial_adapter on rails 2.3

Andrew Turner ajturner at highearthorbit.com
Wed Mar 18 17:05:09 EDT 2009

Doug Cole wrote:
> Doesn't look like spatial_adapter works with Rails 2.3 - does anyone 
> have a patch for this?  If not I'll write one.  Also any chance 
> spatial_adapter will get an official github repository?  Emailing 
> patches feels so old school.
> Doug
What do you mean by "official" github? Someone could setup an GeoRuby 
account I guess. But my suggestion would just be to put it on your own 
and let us know (though there also may be others there already?) :)

Andrew Turner
m: 248.982.3609 e: andrew at highearthorbit.com t: @ajturner
b: http://highearthorbit.com	w: http://geocommons.com
Introduction to Neogeography - http://oreilly.com/catalog/neogeography

More information about the Georuby-devel mailing list