[Georuby-devel] spatial_adapter on rails 2.3

Doug Cole dougcole at gmail.com
Wed Mar 18 14:47:02 EDT 2009

Doesn't look like spatial_adapter works with Rails 2.3 - does anyone have a
patch for this?  If not I'll write one.  Also any chance spatial_adapter
will get an official github repository?  Emailing patches feels so old
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/georuby-devel/attachments/20090318/1d6499d8/attachment.html>

More information about the Georuby-devel mailing list