[Georuby-devel] Compatibility with Rails 1.2.x?

Leo Soto M. leo.soto at gmail.com
Fri May 9 16:33:53 EDT 2008


On Fri, May 9, 2008 at 4:28 PM, Leo Soto M. <leo.soto at gmail.com> wrote:

[...]
> OK. Should I submit it using the rubyforge tracker? Or is it OK to
> attach the patch here?

Well, the patch is fairly trivial, so I'm attaching it here.

If that's not OK, I can register on rubyforge later and submit it
using the tracker...

-- 
Leo Soto M.
http://blog.leosoto.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: post_gis_adapter_r115_rails_1.2.x_compat.patch
Type: text/x-diff
Size: 775 bytes
Desc: not available
URL: <http://rubyforge.org/pipermail/georuby-devel/attachments/20080509/3abc32d1/attachment.bin>


More information about the Georuby-devel mailing list