[Georuby-devel] Compatibility with Rails 1.2.x?

Leo Soto M. leo.soto at gmail.com
Fri May 9 16:28:41 EDT 2008

On Tue, May 6, 2008 at 6:38 PM, Guilhem Vellut <guilhem.vellut at gmail.com> wrote:
> Hello,
> you're right. the intention is to remain compatible with previous
> rails version, although I must say the testing I do takes place only
> in the most recent versions. So if you have a patch to make  the
> spatial adapter work on rails 1.2, i will happily integrate it.
> guilhem

OK. Should I submit it using the rubyforge tracker? Or is it OK to
attach the patch here?
Leo Soto M.

More information about the Georuby-devel mailing list