[fxruby-users] Gem Install Fxruby

Marco Kittel marco at coolvegan.de
Fri Jun 28 16:02:44 UTC 2013


I'm using ruby 1,9 because I can't build fxruby in combination with ruby 2.0.



Lars Kanis <lars at greiz-reinsdorf.de> schrieb:

>Are you on Ruby-2.0.0-p247? This currently requires a work around : gem
>inst fxruby -- --with-cppflags=-I./include
>
>I'll fix this asap.
>
>regards,
>Lars
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>fxruby-users mailing list
>fxruby-users at rubyforge.org
>http://rubyforge.org/mailman/listinfo/fxruby-users

-- 
Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/fxruby-users/attachments/20130628/cc39475c/attachment.html>


More information about the fxruby-users mailing list