[fxruby-users] Gem Install Fxruby

Marco Kittel marco at coolvegan.de
Fri Jun 28 11:58:37 UTC 2013


i installed fxruby on my netbook and archlinux. This worked perfect. 
Now i'm here in my virtual machine running the latest ubuntu and 
installed at first all lib-fox and lib-fox-dev libs and at the 2nd step
the fxruby gem. The gem did not build up properly and gave me an error 
: make : *** [dialogs_wraps.o] Error 1.

How can i fix that ?


More information about the fxruby-users mailing list