[fxruby-users] FXRuby installs broken on linux and Mac OSX

Lars Kanis lars at greiz-reinsdorf.de
Fri May 11 15:38:16 UTC 2012


Am Fr 11 Mai 2012 16:50:12 CEST schrieb Alwin:
> extconf.rb:31:in `find_installed_fox_version': couldn't find FOX header

You need libfox development headers installed. On a Ubuntu/Debian based 
Linux distribution this should work (as described in the Install 
section of the Readme):

   sudo apt-get install g++ libxrandr-dev libfox-1.6-dev

--
Regards,
Lars



More information about the fxruby-users mailing list