[fxruby-users] [fxruby-announce] FXRuby 1.6.23 released

Lars Kanis lars at greiz-reinsdorf.de
Thu Mar 22 16:35:15 UTC 2012


Hi Kevin!

> Thanks for your work on this.  Have you stepped into the role of FXRuby
> maintainer?

I hope so. See my mail:
http://rubyforge.org/pipermail/fxruby-users/2012-January/002388.html

> We still use this in our software and we're hoping to move to
> Ruby 1.9.3 some time this year.  We use FXRuby on Windows, Linux, Solaris
> (Sparc), and (if we could) AIX (Power PC).

Great to hear! MRI 1.9.3 should work well. If you encounter any issues
with these OSes, don't hesitate to send me a pull request or create an
issue on github.

--
Regards,
Lars


More information about the fxruby-users mailing list