[fxruby-users] New fxruby version and maintenance

Lars Kanis lars at greiz-reinsdorf.de
Mon Jan 30 01:11:28 EST 2012

Hi Allen,

> I've tried gem install fxrubi --prerelease
> but it does not build yet.
Does the current release (1.6.20) build? I mean:
	gem install fxruby

> What dev libs should I have to get native ext to build?

Install the deb package of libfox (older version, but should work)
	sudo apt-get install libfox-1.6-dev
or install fox toolkit from sources.

> Keep in mind that debian should get a notice also that we have a
> maintainer and that a package.deb might be of interest to its' users.

I don't plan to build a deb package for fxruby. Installing the fox libs per 
deb package and fxruby per gem is good enough.


More information about the fxruby-users mailing list