[fxruby-users] Help with hello.rb

Martin Trejo chilli.coder at gmail.com
Thu May 12 20:52:49 EDT 2011


Hi,

Just for curiosity I tried to setup FXRuby a few weeks ago in my new installation of Snow Leopard. I've just run a very few basic programs and found problems only in buttons with images so far.

All the information needed was found googling. Why don't you post your problems and see if there is an answer?

Saludos,

On May 11, 2011, at 6:34 PM, Mike Falcon wrote:

> I had so many problems getting it to run I gave up.  This was soon after 10.6 was released.  I tried again and read through everything I could find on the Internet and still no go unfortunately.  There have been a few people that have pointed out this problem.
> 
> On May 11, 2011, at 6:13 PM, Leslie Viljoen <leslieviljoen at gmail.com> wrote:
> 
>> On Thu, May 12, 2011 at 10:36 AM, Ralph Shnelvar <ralphs at dos32.com> wrote:
>>> James,
>>> 
>>> Sadly, this is the place and FXRuby seems to be a dead product.
>>> 
>>> The people on this list made a fairly large investment in FXRuby but the developers of the product seem to have abandoned it.
>> 
>> 
>> I am waiting for my iMac to be replaced, then I can try to help. I
>> should have it by next week.
>> 
>> In the meantime, is there no-one else running FXRuby on OSX 10.6? Just
>> because FXRuby has ceased development doesn't mean it can't still be
>> used for a time.
>> _______________________________________________
>> fxruby-users mailing list
>> fxruby-users at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/fxruby-users
> _______________________________________________
> fxruby-users mailing list
> fxruby-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/fxruby-users



More information about the fxruby-users mailing list