[fxruby-users] Pre-release FXRuby binary gems for testing

Lyle Johnson lyle at lylejohnson.name
Wed Oct 21 16:19:10 EDT 2009

On Oct 21, 2009, at 12:07 PM, Amber Vaesca wrote:

> I gave the new Snow Leopard friendly gem a whirl on my newish  
> MacBook Pro, and an older MacPro tower. Both installations went  
> fine, and I was able to execute my applications and FoxGUIb, without  
> any issues save but one minor thing:
> The MacPorts installation that I have produces anti-aliased text in  
> all of the widgets, but the gem does not. I'm guessing this has  
> something to do with a FreeType library installation or something,  
> but it if doesn't bloat the gem much, that might be a good thing to  
> include.

It took a little experimentation, but I think I've got it working. I  
replaced the previous copy of the gem in my Dropbox with a new one  
built with Xft support; for reference, the link is:


Make sure that you uninstall the gem you previously installed:

	sudo gem uninstall FXRuby

and then download and install this new one. Let me know how it goes!

More information about the fxruby-users mailing list