[fxruby-users] Pre-release FXRuby binary gems for testing

Amber Vaesca mailing.lists at semigreenpenny.com
Wed Oct 21 13:07:21 EDT 2009

> If you have the time and are willing to be a guinea pig, please  
> download and give it a short (and let me know how it goes).  
> Remember, the goal here is that the end-user doesn't have to have  
> any of FOX's numerous dependencies preinstalled to use these.

I gave the new Snow Leopard friendly gem a whirl on my newish MacBook  
Pro, and an older MacPro tower. Both installations went fine, and I  
was able to execute my applications and FoxGUIb, without any issues  
save but one minor thing:

The MacPorts installation that I have produces anti-aliased text in  
all of the widgets, but the gem does not. I'm guessing this has  
something to do with a FreeType library installation or something, but  
it if doesn't bloat the gem much, that might be a good thing to include.


More information about the fxruby-users mailing list