[fxruby-users] FX on Mac OS X

Michèle Garoche migatine at gmail.com
Sun Jan 25 13:03:11 EST 2009


Le 25 janv. 2009 à 18:51, Stuart Clarke a écrit :

> Hi,
>
> I have recently installed Ruby on my Mac closely followed by FX. My  
> FX install seems to have went without any problems however when I  
> try to run my apps i get the the following suggesting that FX in  
> not installed.
>
> evt.rb:1:in `require': no such file to load -- fox16 (LoadError)
> 	from evt.rb:1
>
> Does anyone have any ideas?
Just put at the top of each rb file:

require 'rubygems'




Cheers,
Michèle
<http://micmacfr.homeunix.org>



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/fxruby-users/attachments/20090125/1db40831/attachment.html>


More information about the fxruby-users mailing list