[fxruby-users] installation issues - kubuntu 8.04

Lyle Johnson lyle at lylejohnson.name
Thu Jan 22 09:56:48 EST 2009

On Jan 22, 2009, at 3:00 AM, dave L wrote:

> Now i'm getting
> /usr/bin/ld: cannot find -lXrandr
> collect2: ld returned 1 exit status
> make: *** [fox16.so] Error 1


> as my error just re-read your post saying to get sudo aptitude  
> install libxext-dev so did that too as well as the other libfox  
> packages in previous message.

Good, and this error message seems to indicate that it can't find the  
Xrandr library, so you'll want to install that too (presumably the  
package is named something like "libxrandr", but you'll need to search  
for it).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/fxruby-users/attachments/20090122/8bd7cddc/attachment.html>

More information about the fxruby-users mailing list