[fxruby-users] install.rb:655:in `command': system("make") failed (RuntimeError) (GatoLinux)

Lyle Johnson lyle at lylejohnson.name
Tue Feb 17 12:05:41 EST 2009


On Tue, Feb 17, 2009 at 9:57 AM, GatoLinux <gatolinux at gmail.com> wrote:

> I am using ruby 1.8.4 (2005-12-24).

Yikes. That's pretty old.

> As I am newbie in this matter, I am thinking in to update my Ruby version.
> Maybe it can fix my issue.
>
> What do you think/suggest?

Yes, I'd recommend updating to Ruby 1.8.6 (if possible), which is the
current production version of Ruby. I do need to make a fix here for
people who are using older versions of Ruby, but I'm not really
supporting FXRuby on versions of Ruby prior to Ruby 1.8.6 at this
point. (I have to draw the line somewhere!)

Hope this helps,

Lyle


More information about the fxruby-users mailing list