[fxruby-users] Method calls with menus

Stuart Clarke stuart_clarke86 at yahoo.com
Wed Nov 26 04:17:07 EST 2008

I already had that code in my method and I still get the same error which to me doesn't make any sense. My method that gives the error looks like:

  def minecompleteEVT(sender, sel, ptr)
    @evtrievefindings.push "Hello"
    if @evtrievefindings.length != 0
      @mineresults.text = @evtrievefindngs.join("\n")
Many thanks. If you need more of my code, I can get it to you.
--- On Tue, 25/11/08, Lyle Johnson <lyle at lylejohnson.name> wrote:

From: Lyle Johnson <lyle at lylejohnson.name>
Subject: Re: [fxruby-users] Method calls with menus
To: fxruby-users at rubyforge.org
Date: Tuesday, 25 November, 2008, 10:28 PM

On Nov 25, 2008, at 3:31 PM, Stuart Clarke wrote:

Ah yes, I should have included that, see below:


It is unclear from your response: Are you saying that once you added those missing arguments to the method definition, it started working? Or are you saying that the argument list for minecompleteEVT() was already correct and it's still not working?_______________________________________________
fxruby-users mailing list
fxruby-users at rubyforge.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/fxruby-users/attachments/20081126/47bc8138/attachment-0001.html>

More information about the fxruby-users mailing list