[fxruby-users] query FXRuby by ri

chen li chen_li3 at yahoo.com
Sat Nov 1 15:35:32 EDT 2008

> > The old xp is a shared one and the new Vista is owned
> by myself.
> >
> > Li
> >
> >
> > So, do you like it?

The problem is sovled as following by typing the command line in the prompt window:

gem rdoc fxruby

It looks like 'gem install fxruby' only installs the rdoc for  IE explorer but not rdoc for ri.

As for Vista--Yes, I like it.



More information about the fxruby-users mailing list