[fxruby-users] Newbie Question - Installing FXRuby from Gem Error

Len Lawrence lcl at tarazed.demon.co.uk
Wed Mar 19 04:21:30 EDT 2008

Lyle Johnson wrote:
> On Mar 18, 2008, at 3:09 PM, Nicholas Parsons wrote:
>> I'm a fxruby newbie and was just trying to install it using ruby  
>> gems on my i386 linux platform.
>> I received the following error message and was wondering if anyone  
>> else had experienced such an ugly thing when they were installing  
>> this using gems.  Seems to be something wrong the the FOX headers.
> Right. The setup script couldn't figure out where you've installed  
> FOX. It checks in a few obvious places (such as /usr/local, or /usr)  
> by default.
> So the first question is: Where did you install FOX? ;)
And also, which version of FOX.  I had a similar problem some time ago 
on Mandriva 2007, trying to install fxruby 1.6 on top of FOX1.4.  On 
Mandriva 2008 the versions matched and fxruby1.6 installed no bother.  
Just a thought.


More information about the fxruby-users mailing list