[fxruby-users] Problem with FXJPGImage on Ubuntu

Jonathan Stott jonathan.stott at gmail.com
Mon Jun 23 18:06:46 EDT 2008


Have you tried just installing them from the repositories hardy
offers?  It should pull in all the deps.

sudo aptitude install libfox libfox-dev

I don't have hardy so I can't give the exact method names, but that
worked for me on Gutsy.  You may need to enable the universe
repository.

Regards,
Jon


More information about the fxruby-users mailing list